Many errors after updating

Posts: 1
Joined: Fri Aug 11, 2017 7:52 am

Many errors after updating

Postby Andy » Fri Aug 11, 2017 7:53 am

I am ELWIN software user for a while, and recently i got quite serious problem. At this moment i use 1.2.8 version, i tried to update to latest version 1.2.9, but after updating, ELWIN stopped working while starting and can not even start. After this kind of issue appeared, i uninstalled the update and back to 1.2.8 version. Another problem appeared in this version. When i tried to edit data base for example to create new logic symbol after creation i can not save element and get an error ,,Message 922“ saying: ,,Failed to save the logic symbol. The command is terminated.“ After this error appear, i ac not even exit elwin and the only option i use to exit is ,,ctrl“+,,alt“+,,delete“. At this moment the most important task is to solve data base editing problem. Could you help me to solve it or to give some hints to do it ?

Site Admin
Posts: 54
Joined: Thu May 07, 2015 8:13 am

Re: Many errors after updating

Postby admin » Fri Aug 11, 2017 8:03 am

I think all these strange errors are most likely because Elwin lost the administrator privilege. I recommend you to install 1.2.9 again and then please do per below instructions:

For Windows Vista, 7 and 8 (or higher): if you encounter unexpected error messages, then run Elwin as administrator:
* If you locate your Elwin.exe file (usually c:\program(x86)\elwin), right click the file and select Properties.
* Select the tab Compatibility in the dialog that opens, and select option "Run this program as administrator"

In version 1.2.10+ there will be automatic administrator privilege routine for Elwin, so setting manually won't be an issue anymore.

Return to “General questions”

Who is online

Users browsing this forum: No registered users and 1 guest